Welcome, Guest

Author Topic: My posts disapearing...  (Read 260 times)

Offline KD4MOJ

  • Field Bee
  • ***
  • Posts: 707
  • Gender: Male
  • Bees... Motorcycles... amateur radio...
    • TangleWood Apiary
My posts disapearing...
« on: March 22, 2017, 01:48:43 PM »
I am either not seeing my posts or they are not there. I've posted several times in the last week and none of them are showing up in the thread that I posted. Something with my security?

...DOUG
KD4MOJ

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6525
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: My posts disapearing...
« Reply #1 on: March 23, 2017, 09:26:41 AM »
Doug,

Wish I had a better answer,  but I don't.   Here is what I see from you, so some are getting through.

There doesn't appear to be anyone else having issues, so I have to lean to a problem on your end.   I would suggest trying a different browser or even a different computer to try and isolate why some posts may not be getting through.
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline KD4MOJ

  • Field Bee
  • ***
  • Posts: 707
  • Gender: Male
  • Bees... Motorcycles... amateur radio...
    • TangleWood Apiary
Re: My posts disapearing...
« Reply #2 on: March 23, 2017, 11:06:19 AM »
Thanks Robo. Maybe it is something on this end. on one computer when I visit the Welcome/Tell us about you thread, I see all replies except mine and on the other computer, I see mine as well. Very Strange.........

Using Firefox on both

...DOUG
KD4MOJ